blue screen when using HP W200 MultiPort Wireless Board

Views 4 Likes Comments Comment
Like if this guide is helpful

How to solve blue screen when using HP W200 MultiPort Wireless Board?

Here is the basic info. I have a compaq evo n600c laptop and i have windows xp installed. For my wireless internet connection I have the Lan Multiport W200 hardware which connects directly to the front of the laptop. The problem arised one day when I started up my laptop and within minutes of being fully started a windows alert comes up with a blue screen which reads "A problem has been detected and windows has been shut
down to prevent further damage to your computer.
DRIVER_IRQL_NOT_LESS_OR_EQUAL
If this is the first time you've seen this Stop error
screen, restart your computer. If this screen appears
again, follow these steps:
Check to make sure any new hardware of software is
properly installed. Of this is a new installation, ask
your hardware or sortware manufacrurer for any windows
updates you might need.
If problems continue, disable or remove any newly
installed hardware of software. Disable BIOS memory
options such as caching or shadowing. If you need to use
Safe Mode to remove or disable components, restart your
computer, press F8 to select Advanced Startup Oprions,
and then select Safe Mode."

I thought maybe this may be a software problem. So i completely wiped my hard drive and reinstalled the windows XP OS system on my laptop. The same blue screen warning came up, so i then knew it was a hardware concern. So I decided to take the wireless lan hardware off of my laptop and then reconnect it to see if it managed to just get mislodged.

The key part to my question is this... right after I did this, the internet worked for about 10 minutes and then went to that blue windows xp alert screen as mentioned before. I tried this several times and the same result continued to occur in a delayed fashion. Its also key to note that I tried my laptop on various wireless networks to makesure it wasnt a problem with the wireless internet provider!

Here are my questions? How does an error like this typically occur? What are the common causes? I am willing to buy new hardware if that is the problem, but I just want to be sure that it is not just someother failure before I go and buy some hardware. Also, how can I check to make sure its not the laptop's portion of the hardware that is making the error opposed to just the wireless lan's portion of the hardware connection. Thank you anyone for your help!

========================
Solution1

1. Click Start and Run
2. Type into the Run box "services.msc" (without the quotation).
3. Scroll down and look for the service Wireless Zero Configuration
Disable it

 

=========================
Solution2

This problem is caused from a mixture of both the W200 card and the access point you are close to. In my scenario we are using Cisco 1100/1200 APs. As long as you do not have the Aironet extensions enabled on them the laptop with the W200 card works ok and doesn't blue screen on boot. However when we take it to another location that does have Aironet extensions enable, we get the blue screen on boot.

Also I have read that some people were able to change the radio modes on their APs to different settings to get it to work as well. This seems to be a very common issue with the W200 card. A quick google search found several instances of other laptops with this card having the same problem and blue screen error message. So basically just experiment with changing settings on your Wireless AP or Router and see if you have any luck. Look especially for a "radio mode" option and try changing that setting.


=========================
Solution 3

I was able to resolve this issue by logging into my linksys wireless router and removed the N-wireless network mode. When the N mode is enabled on the router, Windows detects a Wireless USB network. Since, Compaq doesn't provide supports or driver's updates to multiport W200. There's no way to operate with the latest wireless technology

==========================
Solution4


Hi All
I too am suffering the same problem on my evo n620c, and the only way I can get the w200 wlan to work was to use an earlier version driver SP23031. Using this driver the evo wlan will work quite happily with my new belkin N router but only with 128bit wep security.
When loading any driver always set a restore point first, then check the earliest that will work with your machine and start from there, if it works then update to the next untill it crashes.When it does just power of and restart press F8 load safe mode and when loaded go to restore and go back to your previous restore point. When restarted load the last driver that worked. This worked for me hope it works for you.

Have something to share? Create your own guide... Write a guide
Explore more guides